Naar Nieuwsoverzicht

Waarschuwing kwetsbaarheid software

Het Nationaal Cyber Security Center (NCSC) heeft op vrijdag 10 december 2021 gewaarschuwd voor een ernstige kwetsbaarheid in Apache Log4j. Dit is software die veel wordt gebruikt in webapplicaties en andere systemen, ook bij DUO.

Geen kwetsbaarheden gevonden

Op dit moment hebben wij geen kwetsbaarheden gevonden. U kunt veilig gebruikmaken van onze systemen en gegevens.

DUO volgt aanpak NCSC

Voor dit soort meldingen volgt DUO het normale proces rond gesignaleerde kwetsbaarheden op ICT-gebied. Dit betekent dat DUO alles analyseert en monitort en maatregelen neemt als dat nodig is. We volgen daarnaast de aanpak en de maatregelen die door het NCSC worden geadviseerd.

Vragen

Hebt u vragen? Neem contact op met DUO, via de gebruikelijke kanalen.

Niets missen?

Het onderwijs is constant in beweging. Abonneer u op onze nieuwsbrief.

Verbergen Sluiten Tonen
Wat vindt u van de website?

We willen onze website graag verbeteren. Helpt u ons verder? Het duurt ongeveer 1 minuut.

Ja, ik doe mee

We willen onze website graag verbeteren. Helpt u ons verder? Het duurt ongeveer 1 minuut.

Ja, ik doe mee

We willen onze website graag verbeteren. Helpt u ons verder? Het duurt ongeveer 1 minuut.

Ja, ik doe mee

We willen onze website graag verbeteren. Helpt u ons verder? Het duurt ongeveer 1 minuut.

Ja, ik doe mee